Login   
C6owners :: Forums :: C6 Support :: The Garage

Seat

Home   Forum Rules    Forum Help  Conversion Tools
   
Please Register to enjoy additional Member Benefits
Top Thanked Forum Posts: Today | Week | Month | Year | All time | Most Thanks Given: To member | By user
Author Post
rmonf24   
Fri Nov 08 2019, 05:08pm
Joined: Oct 15 2017
Member No: #3300
Location: RUBENA
Good people, cleaning the car I found this loose connector under the driver and passenger seat, does anyone know what it belongs to? Thank you



C6Dave   
Fri Nov 08 2019, 07:30pm

Joined: Oct 01 2009
Member No: #1
Location: Northumberland
Been asked before but I can't remember the answer.....

Is your car a Lignage or Exclusive specification?
Website
rmonf24   
Fri Nov 08 2019, 09:41pm
Joined: Oct 15 2017
Member No: #3300
Location: RUBENA
Exclusive
Paulius   
Sat Nov 09 2019, 11:07am
Joined: Aug 14 2014
Member No: #1821
Location: Vilnius
I remember when I found such a connector, it turned out that it was a disconnected seat pressure sensor so that it would not beep when passenger doesn't have the seatbelt fastened.
rmonf24   
Sat Nov 09 2019, 10:18pm
Joined: Oct 15 2017
Member No: #3300
Location: RUBENA
Paulius wrote ...

I remember when I found such a connector, it turned out that it was a disconnected seat pressure sensor so that it would not beep when passenger doesn't have the seatbelt fastened.

Well, trying the seat, I do not notice that it is hot, if it sounds if I do not wear the seat belt, and if it vibrates when I change lanes, the seats have heated all the seats without problems, what surprises me is that they have disconnected both seats.
Paulius   
Sun Nov 10 2019, 01:18pm
Joined: Aug 14 2014
Member No: #1821
Location: Vilnius
Oh that, I have such "disconnected" connectors as well! An exclusive with no lounge pack here.
1 User said Thank You to Paulius for this Post :
 rmonf24 (3 Days ago)
rmonf24   
Sun Nov 10 2019, 07:20pm
Joined: Oct 15 2017
Member No: #3300
Location: RUBENA
What I see is that the front seats don't heat me up, if I'm not mistaken they have separate fuses, don't they? that melt both at the same time seems odd to me, the loose connectors then what extra is it?
Trainman   
Mon Nov 11 2019, 01:07pm

Joined: Apr 12 2010
Member No: #86
Location: Penwortham
i wonder if it could be for the memory module on LHD cars?
 

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, C6 owner, Technical Expert, C6 Premier Discount Club