Login   
C6owners :: Forums :: C6 Support :: The Garage

wont start

Home   Forum Rules    Forum Help  Conversion Tools
   
Please Register to enjoy additional Member Benefits
Top Thanked Forum Posts: Today | Week | Month | Year | All time | Most Thanks Given: To member | By user
Author Post
allingkalling   
Sat May 31 2014, 06:45pm
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
my 3,0 hdi is accting up again ,somtimes cant start wont turn starter eaven ,faulty handbrake sometimes ,faulty engine somtimes , faulty suspensione sometimes but mostly handbrake warning, and when i leave it for some time it will start but runs high rpm before shift. battery low on charge ? idont have lexia.anything ican check myself before taking it to citroen ?
// janne
C6Dave   
Sun Jun 01 2014, 06:36am

Joined: Oct 01 2009
Member No: #1
Location: Northumberland
A failing battery can cause all sorts of weird electrical issues so get that checked out 1st.
Website
1 User said Thank You to C6Dave for this Post :
 allingkalling (01 June 2014)
Kent407   
Sun Jun 01 2014, 06:38am
Joined: May 31 2014
Member No: #1732
Location: Birchington, Kent
I would think a battery would be the first to check too.
Our C5 was acting up in a similar fashion when the battery was getting weak.
1 User said Thank You to Kent407 for this Post :
 allingkalling (01 June 2014)
allingkalling   
Sun Jun 01 2014, 12:23pm
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
ok now i measured the battery power. it was 12,4 volts not running and 13,5 when ideling. is that ok ? Any other way to check the battery?
C6Dave   
Sun Jun 01 2014, 05:08pm

Joined: Oct 01 2009
Member No: #1
Location: Northumberland
You need to get a proper test done at an autoparts store that sells batteries, measuring the voltage is not enough
Website
1 User said Thank You to C6Dave for this Post :
 allingkalling (02 June 2014)
ChrisHunter   
Sun Jun 01 2014, 06:16pm
Joined: Jul 20 2010
Member No: #188
Location: Lancashire
useful info' on batteries here :

- Click Here -
1 User said Thank You to ChrisHunter for this Post :
 allingkalling (02 June 2014)
allingkalling   
Tue Jun 03 2014, 05:48pm
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
hi charged the battery for 24 hours and it started ok again so mayby the battery is faulty. but iam taking it for annual service at citroen next week .they mayby can determen if the battery is bad and check if the codes says anything else.
allingkalling   
Wed Jun 04 2014, 05:48pm
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
started fine in the morning. but this afternoon no way again.!!!!
Iam stuck whith the car at a supermarket . is it possible to tow by Another car and how? or is it better to call a towing Company?
allingkalling   
Wed Jun 04 2014, 06:43pm
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
Ok so it started again... when left about 2 hours. next stop citroen garage next wedensday.no driving Before that.
when we tried to start earlier i was listening in the boot area in front and above the battery .and heard a relay that sounded wrong it sounded like it didnt engage just clicked.maybe thats faulty.
allingkalling   
Mon Jun 16 2014, 04:21pm
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
the car still at citroen garage. does not start even. changed battery nothing, changed fuse box nothing. No Contact with Engine computor via lexia.....
what else can it be ? ECU ? someting easy and small? but not easy when the car will not talk to the lexia. is it not same Communication with lexia as ex c5 modells of same year. getting a bit desperate.
ChrisHunter   
Tue Jun 17 2014, 01:13am
Joined: Jul 20 2010
Member No: #188
Location: Lancashire
how about a clogged fuel filter ?
allingkalling   
Tue Jun 17 2014, 09:26am
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
it does not turn ower eaven . no Contact whith Engine computer via lexia..
Head display shows wrong on p brake , gearbox fault, suspension faulty . so any ideas of how to get forward in the diagnos of the car.?
allingkalling   
Fri Jul 18 2014, 03:05pm
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
no ideas ? car at citroen garage for over a month now .just this week started to do a fault diagnos beaucause some issues whith the insuarance Company.
Not anyone had this problem on a c6 ?
ChrisHunter   
Sun Jul 20 2014, 12:13am
Joined: Jul 20 2010
Member No: #188
Location: Lancashire
Since it sometimes goes & sometimes not, power connections do seem to be implicated ...

When you changed the battery, how did you do it ... ?

How about jump-starting (as in using another car & jump-leads) ?

Are the earth connections OK ?

Did you have work done recently (six weeks ago, say) which might have disturbed something ?

allingkalling   
Mon Jul 21 2014, 06:43pm
Joined: Apr 13 2013
Member No: #1261
Location: Kiruna
no work done to it since winter. there is no contact with engine computor so the citroen garage have problems finding fault.... mayby some connector lose or a bad earth somwere but there is a bunch. i`m going by the garage tomorrow to see if there is some progress . i hope .
1 User said Thank You to allingkalling for this Post :
 cruiserphil (22 July 2014)
Go to page       >>   

Jump:     Back to top

User Colour Key:
Head Administrator, Administrator, C6 owner, Technical Expert, C6 Premier Discount Club